Forum

Advanced search feature
Reply
Replies: 8   Views: 1809  Subscribers: 0

Posted by roger77swe · 08-05-2015 - 05:17

i've tried the advanced search feature and the general things are ok but i can not find any search button in there.
If i look at it it only appears there is a clear button but no button for executing the search.
Is there a miss in the scripting or is there something else?­

Posted by Stephen66 · 09-05-2015 - 17:51

There is a button on the right of the Clear button. It says Go.­

Posted by roger77swe · 10-05-2015 - 15:50

that's odd because i can not find that button since i'm a braille user and i have tried several different ways of finding it.­

Posted by AdminD4D · 14-05-2015 - 08:03

Hi, we will try to change the buttons in the site, I think that would solve this issue.­

Posted by Stephen66 · 15-05-2015 - 17:48

Well I did try as a blind person would, & I knew where it was, & I could not then find it. Yes, it needs to be tagged.­

Posted by AdminD4D · 17-05-2015 - 12:05

Hi, we have changed the buttons in the site and it should be OK now. Would you mind checking that you can find the button in the advanced search and let me know if there's still  a problem? Thanks!­

Posted by roger77swe · 17-05-2015 - 21:13

hi. yep, i will browse around and see if i can see that button. speaking of buttons, there's no label for the usual search button or maybe it has a label but not recognizable with either orca or nvda.­

Posted by roger77swe · 17-05-2015 - 21:41

yeah! the search-button in advanced search works perfectly:)­

Posted by AdminD4D · 18-05-2015 - 07:14

Thanks! that's good to hear. I know that we also added labels to all the buttons, should be one also on the regular search button now.­